Question d'erreur

La seule extension Arcade pour phpBB répondant aux nouvelles exigences en terme de standard tel le Flash et le HTML5, compatible pour la branche phpBB 3.1.x
Lady G
Level 1
Level 1
Messages : 25
Enregistré le : jeu. 8 févr. 2018 11:31
Australia

Question d'erreur

Messagepar Lady G » ven. 9 févr. 2018 14:26

Bonjour

merci pour la grande galerie pour le forum phpbb.

J'ai votre version installée dans mon tableau de test. Jusqu'ici tout va.

Mais j'ai un problème voir photo.

1.png


Je ne vois pas le problème ici.

Merci pour votre aide.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
FranckTH
Fondateur
Fondateur
Messages : 321
Enregistré le : dim. 27 nov. 2016 12:10
Contact :
France

Re: Question d'erreur

Messagepar FranckTH » ven. 9 févr. 2018 16:36

Bonjour, quelle est la version de votre forum phpbb ainsi que de votre style prosilver ?

Hi, what's your phpbb version and style version from your prosilver ?

Lady G
Level 1
Level 1
Messages : 25
Enregistré le : jeu. 8 févr. 2018 11:31
Australia

Re: Question d'erreur

Messagepar Lady G » ven. 9 févr. 2018 17:22

Bonjour

Mon tableau est la dernière nouvelle version.

phpbb 3.2

Avatar du membre
FranckTH
Fondateur
Fondateur
Messages : 321
Enregistré le : dim. 27 nov. 2016 12:10
Contact :
France

Re: Question d'erreur

Messagepar FranckTH » ven. 9 févr. 2018 17:23

The extension Relax Arcade Pro is for phpbb 3.1.12 for the moment....

Could you show me your board url for see extension in action please ?

Lady G
Level 1
Level 1
Messages : 25
Enregistré le : jeu. 8 févr. 2018 11:31
Australia

Re: Question d'erreur

Messagepar Lady G » ven. 9 févr. 2018 17:25

ah, d'accord. merci pour l'info.

Savez-vous déjà quand votre version pour le 3.2 sera?

Une autre question. Il existe déjà d'autres versions adaptées au HMTL5. Malheureusement, vous ne pouvez pas les installer et les enregistrer.

Y a-t-il une possibilité que vous puissiez faire quelque chose là-bas?

J'ai installé mon testboard avec xampp.

Avatar du membre
FranckTH
Fondateur
Fondateur
Messages : 321
Enregistré le : dim. 27 nov. 2016 12:10
Contact :
France

Re: Question d'erreur

Messagepar FranckTH » ven. 9 févr. 2018 17:26

For the moment i don't know when i'll purpose this extension for phpbb 3.2....

and for other Arcade.... sorry but no !

Lady G
Level 1
Level 1
Messages : 25
Enregistré le : jeu. 8 févr. 2018 11:31
Australia

Re: Question d'erreur

Messagepar Lady G » ven. 9 févr. 2018 17:28

ok, d'accord. Merci pour ça.

Lady G
Level 1
Level 1
Messages : 25
Enregistré le : jeu. 8 févr. 2018 11:31
Australia

Re: Question d'erreur

Messagepar Lady G » sam. 10 févr. 2018 09:26

J'ai toujours un problème. Pourriez-vous s'il vous plaît résoudre ce problème?


Erreur fatale: Impossible d'utiliser la fonction intégrée dans le contexte d'écriture dans /www/xxxx/forum/ext/teamrelax/relaxarcade/arcade/includes/tar.php à la ligne 534


Avoir PHP 7.2. Si je veux installer un jeu en acp, j'obtiens cette erreur

Sur php 7.1 l'erreur est partie.

Pourriez-vous s'il vous plaît corriger cela aussi pour php 7.2?

Merci d'avance.

Avatar du membre
FranckTH
Fondateur
Fondateur
Messages : 321
Enregistré le : dim. 27 nov. 2016 12:10
Contact :
France

Re: Question d'erreur

Messagepar FranckTH » sam. 10 févr. 2018 09:39

Au risque de me répéter, je t'ai dit que l'extension Relax Arcade Pro est compatible uniquement pour phpbb 3.1.12 !!!

Lady G
Level 1
Level 1
Messages : 25
Enregistré le : jeu. 8 févr. 2018 11:31
Australia

Re: Question d'erreur

Messagepar Lady G » sam. 10 févr. 2018 10:39

ok oui tu l'as écrit. Je voulais juste vous montrer l'erreur.

Mais peut-être pourriez-vous résoudre ce problème.

Et si je prolonge la description du jeu, j'obtiens cette erreur.

ERREUR SQL [mysqli]

Les données sont trop longues pour la colonne "game_desc" à la ligne 1 [1406]


Retourner vers « Relax Arcade Pro v 3.1.x »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité