• Univers Radio

Résolu Erreur onglet installation

La seule extension Arcade pour phpBB répondant aux nouvelles exigences en terme de standard tel le Flash et le HTML5, compatible pour la branche phpBB 3.2.x & 3.1.x
Avatar du membre France
zebu
Level 1
Level 1
Messages : 43
Enregistré le : mer. 7 févr. 2018 21:25
nov. 2018
vendredi
16
14:47

Erreur onglet installation

Messagepar zebu

Bonjour,

J'ai une erreur qui survient quand je clique sur l'onglet installation (jeux) dans l'acp:

Code : Tout sélectionner

[phpBB Debug] PHP Warning: in file [ROOT]/ext/teamrelax/relaxarcade/arcade/includes/tar.php on line 45: require_once(/usr/php56/pear/PEAR.php): failed to open stream: Permission denied

Fatal error: require_once(): Failed opening required 'PEAR.php' (include_path='.:/usr/php56/pear') in /web/zebinfo/www/forum2/ext/teamrelax/relaxarcade/arcade/includes/tar.php on line 45


Je n'avait pas cette erreur (avant que mon hébergeur me bascule sur un autre serveur) : je ne sais pas si il a un lien de cause à effet, je n'ai neammoins fait aucune manip auparavant. Je suis en version relax 1.021 et phpbb 3.1.11

Merci pour vos conseils
Modifié en dernier par zebu le ven. 16 nov. 2018 18:08, modifié 1 fois.

Avatar du membre Belgium
xpmen
Level 2
Level 2
Messages : 92
Enregistré le : dim. 21 janv. 2018 13:51
 
Relax-Arcade :  9
Localisation : Comines Belgique
Site Web : http://super-game.be
Contact :
nov. 2018
vendredi
16
15:18

Re: Erreur onglet installation

Messagepar xpmen

salut

juste une idée

tu ne serai pas passer en php 7.2 par hasard
si oui, ta version phpbb 3.1.11 risque d'avoir des soucis, elle n'es pas prévu pour tourner sous php 7.2
va falloir a un moment donner que tu passe en phpbb 3.2.3

Avatar du membre France
zebu
Level 1
Level 1
Messages : 43
Enregistré le : mer. 7 févr. 2018 21:25
nov. 2018
vendredi
16
15:24

Re: Erreur onglet installation

Messagepar zebu

Bonsoir xpmen

Non par contre il m'a placé sur une plate-forme pour passer en php7 mais j'ai laisser le réglage en php 5.6

Le passage en php 3.2.3 se fait-il sans douleur :hein: ???

Avatar du membre Belgium
xpmen
Level 2
Level 2
Messages : 92
Enregistré le : dim. 21 janv. 2018 13:51
 
Relax-Arcade :  9
Localisation : Comines Belgique
Site Web : http://super-game.be
Contact :
nov. 2018
vendredi
16
15:33

Re: Erreur onglet installation

Messagepar xpmen

oui, le passage de 3.1 à 3.2 ce déroule bien, je les fait est j'ai eu aucun souci, mise à part 2 extension qui ne fonctionner plus
mais ce n'était pas une surprise puisque je savais qu'il n'était pas supporté par 3.2

prend bien soin de désactiver tes extension avant

Avatar du membre France
zebu
Level 1
Level 1
Messages : 43
Enregistré le : mer. 7 févr. 2018 21:25
nov. 2018
vendredi
16
15:41

Re: Erreur onglet installation

Messagepar zebu

OK pour toi c'est la seule solution dans l'immédiat ?
Ce qui m'embete c'est mes modifs de styles (malgrès que ce soit un style enfant de prosilver).

Je temporise un peu en cas qu'on puisse me donner une autre solution (en dépannage d'urgence).C'est bizarre, tout fonctionne sauf cet onglet installation (ce qui est gênant pour mettre de nouveaux jeux lol)

J'ai envoyé aussi un mot à mon hebergeur

Avatar du membre France
anne
Fondateur
Fondateur
Messages : 557
Enregistré le : lun. 12 déc. 2016 17:47
 
Relax-Arcade :  12 12
Site Web : http://www.graphogames.fr
nov. 2018
vendredi
16
16:08

Re: Erreur onglet installation

Messagepar anne

hello zebu,

essaie de remplacer le fichier tar.php qui se trouve dans ext/teamrelax/relaxarcade/arcade/includes/ par celui que je te mets en fichier joint

tar.zip


ON d'ailleurs déjà évoqué ce problème dans ce post:
viewtopic.php?f=16&t=2225
sifflote

anne
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Image

Avatar du membre France
zebu
Level 1
Level 1
Messages : 43
Enregistré le : mer. 7 févr. 2018 21:25
nov. 2018
vendredi
16
17:04

Re: Erreur onglet installation

Messagepar zebu

Bonjour Anne.

Oui c'est bon avec ce fichier, j'avais vu ce post, j'ai lancé une recherche mais comme la ligne etait en balise "code", je ne l'avais pas retrouvé.

Je vais laisser ainsi dans l'attente de passer en 3.2.


Merci Anne